Not a valid version

Comments

6 comments
  • David

    Hi Wolfgang, are you still experiencing this issue? If so, please contact us via http://bit.ly/FTGSupport .

    0
    Comment actions Permalink
  • Rashidj53

    Why my dls 20 version 7.22 say you are not using a valid dream league soccer error code: -1 but my phone android version is 9.0..

    0
    Comment actions Permalink
  • David

    Hi Rashid, I'll pass this issue onto our support team who will help you out.

    0
    Comment actions Permalink
  • Frank Empire

    Am also experiencing the same problem
    What is wrong?

    0
    Comment actions Permalink
  • nayeem

    I faced another problem. I couldn't open the game. My WiFi connection is good , everything is stable but when I open the game it shows that the game is not connected with server. Error code 1400.

    Please solve the problem

    0
    Comment actions Permalink
  • David

    Hi Frank, Nayeem, I've passed your issues onto our support team who will help you solve these.

    0
    Comment actions Permalink

Post is closed for comments.